When I install Chem3D Net Plugin 4.0 onto my Macintosh I get a message asking for Netscape Communicator 3.x or 4.x.

Zuletzt geändert 3rd Jan 2013
Category: Chemie- und Laborsoftware > Chem3D
Platform: Macintosh
Version: All
Article Ref.: A8D6
»Zurück zur letzen Suche
»Print friendly version of this article.
1 person has found this article useful.
Chem3D A8D6 Problems installing Chem3D Net Plugin 4.0 onto a Macintosh machine. User is asked for Netscape Communicator. The error message is accurate. The Mac 3D 4.0 Plugin is quite old and is only designed to work with Netscape 3.x and 4.x. It will not work with any other browser. It is not possible to use it with an OSX browser e.g. Safari etc. Error message Chem3D Macintosh All en Menu

Wenn Sie technische Fragen zu Soft- und Hardware haben, die bei uns erworben wurde, dann verwenden Sie dazu bitte unsere Knowledge Base. Falls Sie keine Antwort in unserer Knowledge Base finden, dann fllen Sie bitte hier das Formular fr Technischen Support aus oder rufen uns an unter +49 69 9675 9610 (werktags von 9 bis 13 Uhr).

Zur Zeit ist es uns leider nicht möglich die folgenden Produkte anzubieten. Wir arbeiten jedoch daran Ihnen ein möglichst vielfältiges Produktsortiment zur Verfügung zu stellen. Bitte kontaktieren Sie uns wenn Sie Fragen oder Anregungen haben.