Manually installing ProCite's "Cite While You Write" tools into Microsoft Word

Zuletzt geändert 3rd Jan 2013
Category: Literaturverwaltung > ProCite
Platform: Win 98 Win NT Win ME Win 2000 Win XP
Version: 4 5
Article Ref.: 59EE
»Zurück zur letzen Suche
»Print friendly version of this article.
1 person has found this article useful.
ProCite 59EE If you are running Windows NT/2000/XP, you must install the program while logged in as the user who will be running the program, and this account must have administrative rights to the local machine during installation in order for the registry to be updated correctly. If the CWYW tools do not install for any reason during program setup you can manually install the tools by doing the following: 1. Within Microsoft Word go to the Tools menu and select Options. 2. Click the File Locations tab, highlight the Startup folder, and then click the Modify button. 3. Note the path to the Microsoft Word Startup folder. If no path is listed at the bottom of the window click on the "Look In" dropdown at the top of the window and note the path. 4. Close Word and Outlook if running. 5. Launch Windows Explorer and locate your ProCite program folder. In this folder you will find a subfolder called "CWYW". There are two files in this folder you need to copy, depending on which version of ProCite you are using... ProCite Version Microsoft Word Version CWYW Files 4 97/2000/XP/2003 Pc4wd8.dot Pc4wd32.wll 5 97/2000/XP/2003 Pc5wd8.dot Pc5wd32.wll If you do not see the .wll and .dot file extensions, go to the Tools menu and select Folder Options -> View tab. Uncheck the box that reads "Hide file extensions for known file types" and click OK. 6. Locate the Word Startup folder and paste these two files into this folder. If you cannot find the specified folder, your Windows preferences may be set to hide the folder. In Windows Explorer go to Tools -> Folder Options -> View tab and make sure that "Show hidden files or folders" is selected. 7. Launch Microsoft Word. Before you use the tools for the first time, close Word, then open ProCite and a database, then re-open Word and click on one of the ProCite commands. The programs must only be opened in this order the first time you use the tools so that the registry will be updated correctly. Working with Word. ProCite Win 98 4 en Y OS-Win

Wenn Sie technische Fragen zu Soft- und Hardware haben, die bei uns erworben wurde, dann verwenden Sie dazu bitte unsere Knowledge Base. Falls Sie keine Antwort in unserer Knowledge Base finden, dann fllen Sie bitte hier das Formular fr Technischen Support aus oder rufen uns an unter +49 69 9675 9610 (werktags von 9 bis 13 Uhr).

Zur Zeit ist es uns leider nicht möglich die folgenden Produkte anzubieten. Wir arbeiten jedoch daran Ihnen ein möglichst vielfältiges Produktsortiment zur Verfügung zu stellen. Bitte kontaktieren Sie uns wenn Sie Fragen oder Anregungen haben.